menu

Cloud ML Engine: Qwik Start

进入实验练习

62 评论

37985df008e64c4f438e0179dfe3848c

Tushti N. · 评论大约 1 小时之前

Fa0dab5e9f0eed68a1327d0b4353a185

There is an issue in the script. The directory is name 'census' instead of 'servo'

Guillaume F. · 评论大约 4 小时之前

Cf53882666384dc8fda56d06dffb9328

Matteo G. · 评论大约 5 小时之前

9033a6168062b84ec97c7acddd87464d

My output didn't match the guide. I'll double check first.

Victor R. · 评论大约 6 小时之前

28ee8939ff7b06c4d3cf2f222f18d037

It was a good experience. There were some typos in the instructions, but I still managed to complete the lab. One annoying thing I found out was that I am not able to copy the commands from the lab to the Google Cloud Shell.

Krishna B. · 评论大约 9 小时之前

88a2f61943898906f665d61bf2e11a76

Sheree Jovon W. · 评论大约 9 小时之前

Ffb6a6f73a4c8036d6d1dc486091c5aa

problem finding output/export/Servo (ticket submitted)

Henri M. · 评论大约 11 小时之前

A5b9ece62136913804e5a58669f4ab42

Pretty good lab with challenge at the end to get everything working. Cool that you can deploy a tensorflow application to the web.

Marc L. · 评论1 天之前

135bcc624acd10d462f5a3de5876e601

Aman K. · 评论1 天之前

4dc792c15c194a85ca83a795d1e28cce

Model export path is wrong (Servo instead of census). Colut ML job failed.

Dennis G. · 评论1 天之前

80220b232458993c2def5b1c23c5e601

so so

Jose Luis J. · 评论1 天之前

8553dee5a3765e9330e64320b79364b7

Ashish B. · 评论1 天之前

Aaf879508269e973f2df2f9a25c25827

5

mohamed b. · 评论1 天之前

41c261d1440dbfce9ef0b2a5a73c8f57

there are errors: Servo directlroy does not create and hence we can't launch the prediction

Nicolo P. · 评论1 天之前

Aa51c837e2447193e5a60c87c362dcc3

There was an error during cloud training, it seems to be an issue with tensorflow version. But the lab was very well written.

Guillaume A. · 评论1 天之前

6ae5e4b40bcd1599e2a1b36e5ebd9a61

Josh S. · 评论1 天之前

6ae5e4b40bcd1599e2a1b36e5ebd9a61

Josh S. · 评论1 天之前

0c66dfa753d4f36f9c8dc72ec4a5893c

Sukesh N. · 评论1 天之前

7e54eb88c8cdffea0330f1e94b486e6f

ok

Sandeep C. · 评论1 天之前

62f08e04231900892512c37ef40da420

Had a couple of problems and needed to re-run the learning as first time tensorboard didn't find any output files (although they appeared to be in the output folder). Couldn't locate the Servo directory despite looking, so ended the lab.

Darren J. · 评论1 天之前

D32ad8c297f27a886be6aff6985a9a4d

super

Chakravardhan Reddy R. · 评论1 天之前

4cb8ca2e8664c15bc18a8774ea47f033

steps to clone asking for github credentials that are not in the Setup instructions

Dan S. · 评论2 天之前

E4a502f741ce385d9ac18deda10706fa

Mauricio D. · 评论2 天之前

D6a9234482451dd76eabde16eaa622b0

Doesn't work. Tried three times. Following are my notes on errors as I went. After local training run, there is no output/export/Servo Used dir under output/export/census instead, in gcloud ml-engine local predict \ --model-dir output/export/census/<timestamp> \ --json-instances ../test.json Running that gave: WARNING: 2017-12-15 14:54:42.047495: I tensorflow/core/platform/cpu_feature_guard.cc:137] Your CPU supports instructions that this TensorFlow binary was not compiled to use: SSE4.1 SSE4.2 AVX AVX2 FMA CLASS_IDS CLASSES LOGISTIC LOGITS PROBABILITIES [0] [u'0'] [0.06173502653837204] [-2.7211809158325195] [0.9382650256156921, 0.06173503026366234] Running single instance trainer in cloud failed with Python exception. Key part seems to be: File "/root/.local/lib/python2.7/site-packages/trainer/task.py", line 28, in run_experiment train_spec = tf.estimator.TrainSpec(train_input, AttributeError: 'module' object has no attribute 'TrainSpec' Command '['python', '-m', u'trainer.task', u'--train-files', u'gs://qwiklabs-gcp-37213d53c77191cd-mlengine/data/adult.data.csv', u'- -eval-files', u'gs://qwiklabs-gcp-37213d53c77191cd-mlengine/data/adult.test.csv', u'--train-steps', u'5000', u'--verbosity', u'DEBUG', '--job-dir', u'gs://qwiklabs-gcp-37213d53c77191cd-mlengine/census2']' returned non-zero exit status 1

Anne J. · 评论2 天之前

C9e198547e3d04d5b929e92cd2537422

Rama A. · 评论2 天之前