Working with AWS Elastic Beanstalk

Go to Lab

3678 Reviews

Gabriel Alix

Gabriel A. · Reviewed about 14 hours ago

Brett Fieber

Brett F. · Reviewed 1 day ago

Larry Pritchett

Larry P. · Reviewed 3 days ago

Jason Dickey

Jason D. · Reviewed 3 days ago

Michael Rolnik

Michael R. · Reviewed 3 days ago

Andrew Peabody

Andrew P. · Reviewed 3 days ago

Kamalesh Chaudhary

Kamalesh C. · Reviewed 3 days ago

Peter McAlister

did not work, can i have a refund please. see this error message -> User: arn:aws:sts::348981751343:federated-user/peter is not authori1zed to perform: acm:ListCertificates (Service: AWSCertificateManager; Status Code: 400; Error Code: AccessDeniedException; Request ID: 410e21c7-0f1e-11e7-b09f-7791c9c32ed1)

Peter M. · Reviewed 4 days ago

Alan Markey

Alan M. · Reviewed 4 days ago

Alan Markey

Working with AWS Elastic Beanstalk lab instructions do not reflect the AWS environment. Please update the lab instructions.

Alan M. · Reviewed 4 days ago

Mengqi Jin

Mengqi J. · Reviewed 4 days ago

SUMAIYA HASHMI

SUMAIYA H. · Reviewed 4 days ago

Alan Markey

Working with AWS Elastic Beanstalk lab instructions do not reflect the AWS environment. Please update the lab instructions.

Alan M. · Reviewed 4 days ago

Alan Markey

Working with AWS Elastic Beanstalk lab instructions do not reflect the AWS environment. Please update the lab instructions.

Alan M. · Reviewed 4 days ago

Brian Adams

Looks like application is broken on latest available version of ruby (2.3?).

Brian A. · Reviewed 4 days ago

Anna Epishcheva

Anna E. · Reviewed 5 days ago

Hiromi Nakura

5 stars

Hiromi N. · Reviewed 5 days ago

Cruz Antonysamy

Cruz A. · Reviewed 6 days ago

GUSTAVO SORIANO

GUSTAVO S. · Reviewed 7 days ago

Sudeep Nair

Sudeep N. · Reviewed 7 days ago

Cj Willette

Cj W. · Reviewed 8 days ago

Neung-Seon Shin

Neung-Seon S. · Reviewed 9 days ago

Alexander Carlioth

Alexander C. · Reviewed 10 days ago

Neung-Seon Shin

Neung-Seon S. · Reviewed 10 days ago

santosh pasupuleti

The lab failed with the following ERROR [Instance: i-026f721bd167b4307] Command failed on instance. Return code: 5 Output: (TRUNCATED)...stalling sprockets 2.2.2 Installing treetop 1.4.15 Installing coffee-script 2.2.0 Installing uglifier 2.2.1 An error occurred while installing json (1.8.0), and Bundler cannot continue. Make sure that `gem install json -v '1.8.0'` succeeds before bundling. Hook /opt/elasticbeanstalk/hooks/appdeploy/pre/10_bundle_install.sh failed. For more detail, check /var/log/eb-activity.log using console or EB CLI.

santosh p. · Reviewed 10 days ago