menu

SQL Server 2016 AlwaysOn Availability Groups in Amazon EC2

Go to Lab

26 Reviews

chuck.snow@thermofisher.com

The lab keeps ending before it finishes the start up of the lab. Qwiklab is such a great idea but the quality of the service is terrible.

Chuck S. · Reviewed 10 days ago

chuck.snow@thermofisher.com

The lab keeps ending before it finishes the start up of the lab. Qwiklab is such a great idea but the quality of the service is terrible.

Chuck S. · Reviewed 10 days ago

chuck.snow@thermofisher.com

The lab keeps ending before it finishes the start up of the lab. Qwiklab is such a great idea but the quality of the service is terrible.

Chuck S. · Reviewed 10 days ago

chuck.snow@thermofisher.com

The lab keeps ending before it finishes the start up of the lab. Qwiklab is such a great idea but the quality of the service is terrible.

Chuck S. · Reviewed 10 days ago

subash.n.lakshminarayanan@verizon.com

lab is not even starting

Subash L. · Reviewed 15 days ago

snir@marketspulse.com

Markets P. · Reviewed 16 days ago

haraisuru@gmail.com

I have tried to start this labe almost half a dozen times and each times it fails 1-2 minutes into the setup process... I am going to close everything and try again in case it is some weird browser or PC issue but I would be furious if I didn't have an unlimited subscription and was getting hit for 10 credits each time I tried to start the lab.

David S. · Reviewed 24 days ago

haraisuru@gmail.com

I have tried to start this labe almost half a dozen times and each times it fails 1-2 minutes into the setup process... I am going to close everything and try again in case it is some weird browser or PC issue but I would be furious if I didn't have an unlimited subscription and was getting hit for 10 credits each time I tried to start the lab.

David S. · Reviewed 24 days ago

haraisuru@gmail.com

I have tried to start this labe almost half a dozen times and each times it fails 1-2 minutes into the setup process... I am going to close everything and try again in case it is some weird browser or PC issue but I would be furious if I didn't have an unlimited subscription and was getting hit for 10 credits each time I tried to start the lab.

David S. · Reviewed 24 days ago

faripayan@gmail.com

no

Fariborz P. · Reviewed 30 days ago

sanjiv.shah@verizon.com

nOT ABLE TO RDP TO THE SERVER FROM MY COMPANY'S INTERNAL NETWORK.

sanjiv s. · Reviewed 3 months ago

jamesproberts86@hotmail.co.uk

James R. · Reviewed 4 months ago

ksomers@amazon.com

Installation times are not accurate. SSMS installation errored out with not enough disk space. EBS volumes appear to have been underprovisioned?

Kyle S. · Reviewed 5 months ago

kaitlyn.stevens@philips.com

There is a typo on Step 59 in the powershell, had an extra "\" Set-ClusterQuorum -NodeAndFileShareMajority \\dc1\\witness

Kaitlyn S. · Reviewed 5 months ago

ysergeyeva@doble.com

I did not have enough time to complete the lab because there are multiple errors in instructions: 1) lab does not indicate that SQL1 and SQL2 need to be restarted after cluster feature is added; 2) Witness share name is incorrect in script for setting cluster quorum; 3) SQL server files are extracted by default into the folder with different name than the one in PowerShell script for SQL Server setup; 4) there is typo in PowerShell script for changing SQL Server login name - should be space between Arguments and @ sign...

Yelena S. · Reviewed 5 months ago

bkirkland@bcktech.com

It didn't allow me to finish.

Brian K. · Reviewed 6 months ago

aj70000@hotmail.com

Arpitkumar J. · Reviewed 6 months ago

lunglungyu2004@gmail.com

Chun Lung Y. · Reviewed 6 months ago

kaitlyn.stevens@philips.com

There is a typo on Step 59 in the powershell, had an extra "\" Set-ClusterQuorum -NodeAndFileShareMajority \\dc1\\witness

Kaitlyn S. · Reviewed 6 months ago

daiki_takagi@mj.makita.co.jp

The power shell scripts in this lab are wrong.

大生 高. · Reviewed 6 months ago

daiki_takagi@mj.makita.co.jp

The power shell scripts in this lab is wrong.

大生 高. · Reviewed 6 months ago

daiki_takagi@mj.makita.co.jp

The power shell scripts in this lab is wrong.

大生 高. · Reviewed 6 months ago

radford.shiozaki@capitalone.com

Radford S. · Reviewed 7 months ago

arifasgaraly@gmail.com

Not enough time...

Arif A. · Reviewed 7 months ago

lxd@amazon.com

good

xudong l. · Reviewed 7 months ago