menu

Using Amazon RDS for Applications

Go to Lab

2018 Reviews

907d33a9999e50b07453f999a6efbf9c

Ka San N. · Reviewed 2 days ago

89aa313a83677d52142118ea58ff558a

Juan Pablo D. · Reviewed 3 days ago

8d564073c1e0be2aafee0d9f6614dfd3

Miguel M. · Reviewed 3 days ago

A651964cb96bd9faf78de0eb552bd5fe

duy l. · Reviewed 3 days ago

37740f5c97fcfb30c5cc5002e7ae2a0e

Miles Z. · Reviewed 4 days ago

26a58f736c25e12e308f8756d20e0511

John David L. · Reviewed 4 days ago

9a236c1a72cacc76911eb0692db603d0

Chris S. · Reviewed 5 days ago

942d329135ed215652d13fd0f43c6e46

Michael M. · Reviewed 5 days ago

1e22c5cbb4837d67ddac16d056a295c3

Khris L. · Reviewed 5 days ago

E71195c38f9e33bf26f3c2fa696eaf55

Jun R. · Reviewed 5 days ago

43a36ee811d4e8686f12ae67f59fbf0f

Coe C. · Reviewed 5 days ago

Bf7b0b9e12efb9636a6bd3362928ba13

I could never login to the example link page using the userid and password provided. Therefore I could never see the application. Also modifying the db size to medium took forever and I gave up. I waited for about 10 minutes. Way more than 5 minutes.

Mojdeh E. · Reviewed 6 days ago

7a8729439311ebf04bb03c7254488a9a

Michele G. · Reviewed 6 days ago

A5db5da063c4d3ee4f21d50c2c501e5f

David A. · Reviewed 6 days ago

C16b18694443f59da0907b8b40ca4877

Erwin O. · Reviewed 6 days ago

E71195c38f9e33bf26f3c2fa696eaf55

Jun R. · Reviewed 7 days ago

566c1957c61e16efafe6e2fc630393e9

Rogerio Y. · Reviewed 7 days ago

7f86c613b9bcaba4a64e6cd044cd2757

good pratice

Eric W. · Reviewed 8 days ago

C48c8ea1f05e2067299a05e4601012a5

Tailin F. · Reviewed 9 days ago

F7f2083b6386367bfd9a566e2914c18d

Mario L. · Reviewed 9 days ago

3a474bcb0c5502f54e1c8bdc8f135e44

Baker k. · Reviewed 10 days ago

D2ea12434eaf1e0fcb08e1a1a48047aa

Instructions where not clear. The setup process didnt worked untill the end and i wasnt able to setup the CMS login page.

Darius C. · Reviewed 10 days ago

8d6d58c2b436d5ed4988b7bb67c7a8a7

Michal Z. · Reviewed 10 days ago

Bbaa3330b505a492c4c54f1c9c2f4e71

The lesson indicated that security groups had been configured however this was not the case: i needed to configure the security group manually.

Mark V. · Reviewed 10 days ago

7b5813c0b8f34f849cde03dc690a7e04

Justin L. · Reviewed 11 days ago