menu

Exploring Google Ngrams with Amazon EMR

Go to Lab

1046 Reviews

amyxst@gmail.com

Amy X. · Reviewed 2 days ago

vecerek@gmail.com

Petr V. · Reviewed 2 days ago

jfaiga@gmail.com

Good. But I think it should have included examples of how to get the data out to S3/.

Arieh F. · Reviewed 3 days ago

yoav@senseor.co.il

yoav a. · Reviewed 4 days ago

nirro01@gmail.com

I had permission issues and it was not clear how to use it

Nir R. · Reviewed 5 days ago

oktopac@gmail.com

Tom E. · Reviewed 8 days ago

stachlew@amazon.com

Tomasz S. · Reviewed 10 days ago

zjharper@uwm.edu

Zachary H. · Reviewed 12 days ago

raghu.sarang@gmail.com

Raghavendra V. · Reviewed 13 days ago

scott.ferguson@kcom.com

could not complete due to another urgency.

Scott F. · Reviewed 14 days ago

nick.holmes@kcom.com

nick h. · Reviewed 16 days ago

arunka007@gmail.com

Arun A. · Reviewed 19 days ago

lou_rivas@hotmail.com

there are errors in the lab for step35 and step60.

Lou R. · Reviewed 21 days ago

shalinpa@amazon.com

Shalin P. · Reviewed 23 days ago

changshengwu@hotmail.com

Victor W. · Reviewed 24 days ago

danzh@dongenergy.dk

step 21, "verfiy that Amazon is slected for Vendor" is not found anywhere step 35 returns below error [hadoop@ip-172-31-46-86 ~]$ hive Logging initialized using configuration in file:/etc/hive/conf.dist/hive-log4j2.properties Async: false hive> set hive.base.inputformat=org.apache.hadoop.hive.ql.io.HiveInputFormat; Query returned non-zero code: 1, cause: hive configuration hive.base.inputformat does not exists. hive>

Dan Z. · Reviewed 24 days ago

danzh@dongenergy.dk

step 21, "verfiy that Amazon is slected for Vendor" is not found anywhere step 35 returns below error [hadoop@ip-172-31-46-86 ~]$ hive Logging initialized using configuration in file:/etc/hive/conf.dist/hive-log4j2.properties Async: false hive> set hive.base.inputformat=org.apache.hadoop.hive.ql.io.HiveInputFormat; Query returned non-zero code: 1, cause: hive configuration hive.base.inputformat does not exists. hive>

Dan Z. · Reviewed 24 days ago

dheerukumar1492@gmail.com

Dheeraj Kumar S. · Reviewed 24 days ago

danzh@dongenergy.dk

stopped at step 35 not sure what is wrong... hive> set hive.base.inputformat=org.apache.hadoop.hive.ql.io.HiveInputFormat; Query returned non-zero code: 1, cause: hive configuration hive.base.inputformat does not exists.

Dan Z. · Reviewed 24 days ago

clive.jan@gmail.com

CHAN C. · Reviewed about 1 month ago

hatheym@amazon.com

Server kept terminating

Mikhail H. · Reviewed about 1 month ago

mangesh.yadav@blazeclan.com

Mangesh Y. · Reviewed about 1 month ago

sharjain@amazon.com

Lab fails and cluster did not launch, Took the screen shot. Some one needs to look into this. I have reported errors on other modules as well, I have the screen shot that it fails. Sharjain@amazon.com

Sharad J. · Reviewed about 1 month ago

miliangchuan@aliyun.com

Launch EMR failed for 5 times.

Liangchuan M. · Reviewed about 1 month ago

rayjwil@amazon.com

Rayjan W. · Reviewed about 1 month ago