Skype for Business Server on AWS: Getting Started

Go to Lab

53 Reviews

Stephen Allen HOLT

Very challenging. It should have more time. Particularly since it needs a hotfix. More time will get this lab more stars ....true that

Stephen Allen H. · Reviewed 6 days ago

Mike Eizensmits

Mike E. · Reviewed about 2 months ago

Brandon Gray

Brandon G. · Reviewed about 2 months ago

James Beswick

This lab needs more time to complete due to the number of reboots and installation time taken.

James B. · Reviewed about 2 months ago

Manjeet Rekhi

Unable to complete the lab, the client was unable to mount the share. The error message was - UNC path not found

Manjeet R. · Reviewed about 2 months ago

Andre Labuschagne

Could not complete lab - installing required components failed because source for installation could not be found

Andre L. · Reviewed about 2 months ago

Garrett Cutler

Garrett C. · Reviewed 2 months ago

Garrett Cutler

Garrett C. · Reviewed 2 months ago

Tony Lei

not enough time as with Microsoft download already took more than 1/2 hour now starting to install skype and times up.

Tony L. · Reviewed 2 months ago

Ricardo Triana

Ricardo T. · Reviewed 3 months ago

Ilya Epshteyn

Good lab. Skype installation is painful. Would be great to see complete automation of this.

Ilya E. · Reviewed 3 months ago

Tom Hubbard

Great, but it looks like it is finishing before I've gotten through all the steps. I am currently on step 169. Also, on step 76, it comes up as default with mydomain\stackadmin (you said this would have to be entered). Also, step 168 requires you to select the correct patch file -- you may want to specify that we should select the x64 version, since the student did not necessarily know that this was the 64 bit AMI (the lab's CloudFormation selected that I think).

Tom H. · Reviewed 3 months ago

Daniel Huesch

Daniel H. · Reviewed 3 months ago

Daniel Huesch

Daniel H. · Reviewed 3 months ago

Romain Ecarnot

Not really AWS specific, just a long Skype installation and configuration.

Romain E. · Reviewed 3 months ago

Emanuel Pentescu

Emanuel P. · Reviewed 3 months ago

Ivan  Tchoubenko

Note: Steps 117-119 should be add 'stackadmin' to the CSAdministrator group

Ivan T. · Reviewed 3 months ago

Chun Lung Yu

Chun Lung Y. · Reviewed 3 months ago

Nigel Leaney

Hotfix page directed to initially worked (but no hotfix email was received before the lab timed out). Subsequent attempts to get to the page resulted in page not found error :-(

Nigel L. · Reviewed 4 months ago

大生 高木

Cannot finish. It is too short to end the course.

大生 高. · Reviewed 4 months ago

Richard Waymire

Richard W. · Reviewed 5 months ago

Robert Mohler

Unable to finish due to time required to download hotfix. I am very impressed with the smooth interface and the continual improvements to qwiklabs. Great job in making this service better.

Robert M. · Reviewed 5 months ago

Rolf Mack

Installation took to long, lab ended before I could finally finish, but idea is good.

Rolf M. · Reviewed 5 months ago

Andrei Chipaila

Andrei C. · Reviewed 5 months ago

Matthew Juaire

Good lab, had to pay close attention to directions or a mistake could have been made.

Matthew J. · Reviewed 5 months ago