menu

Skype for Business Server on AWS: Getting Started

Go to Lab

71 Reviews

hbhatta@amazon.com

Hemant B. · Reviewed 3 days ago

hatheym@amazon.com

I learned how to Build a Skype for Business Server on AWS

Mikhail H. · Reviewed 4 days ago

troy.couch@entisys360.com

Troy C. · Reviewed 8 days ago

guanning@patsnap.com

Ning G. · Reviewed 18 days ago

guanning@patsnap.com

Ning G. · Reviewed 18 days ago

rayjwil@amazon.com

Rayjan W. · Reviewed 18 days ago

hbhatta@amazon.com

the lab keeps disconnecting not allowing me to progress..

Hemant B. · Reviewed 24 days ago

hbhatta@amazon.com

the lab keeps disconnecting not allowing me to progress..

Hemant B. · Reviewed 25 days ago

hbhatta@amazon.com

the lab keeps disconnecting not allowing me to progress..

Hemant B. · Reviewed 26 days ago

hbhatta@amazon.com

the lab keeps disconnecting not allowing me to progress..

Hemant B. · Reviewed 26 days ago

hbhatta@amazon.com

the lab keeps disconnecting not allowing me to progress..

Hemant B. · Reviewed 26 days ago

hbhatta@amazon.com

the lab keeps disconnecting not allowing me to progress..

Hemant B. · Reviewed 26 days ago

hbhatta@amazon.com

the lab keeps disconnecting and asking for credits on every restart. Is it because of internet connection since i am using Mobile WiFi? Still, the credits shouldn't be required for each restart.

Hemant B. · Reviewed 27 days ago

dung22@yopmail.com

dung22@yopmail.com d. · Reviewed about 1 month ago

lethanhtung3409587@gmail.com

a a. · Reviewed about 1 month ago

nunesjos@amazon.de

Jose N. · Reviewed about 1 month ago

oir0829jnsf@yopmail.com

oir0829jnsf@yopmail.com o. · Reviewed about 1 month ago

stan@hyperspectives.com

Good lab, but not enough time. 'Almost' made. Got to step 169

Stan M. · Reviewed 3 months ago

stephen.holt@aacst.net

Very challenging. It should have more time. Particularly since it needs a hotfix. More time will get this lab more stars ....true that

Stephen Allen H. · Reviewed 3 months ago

mikeiz@amazon.com

Mike E. · Reviewed 5 months ago

brandon@pasii.com

Brandon G. · Reviewed 5 months ago

jamesbeswick@gmail.com

This lab needs more time to complete due to the number of reboots and installation time taken.

James B. · Reviewed 5 months ago

manjeetr@yahoo.com

Unable to complete the lab, the client was unable to mount the share. The error message was - UNC path not found

Manjeet R. · Reviewed 5 months ago

alabuschagne@iqbusiness.net

Could not complete lab - installing required components failed because source for installation could not be found

Andre L. · Reviewed 5 months ago

cutlerwater2@live.com

Garrett C. · Reviewed 5 months ago