menu

Using Open Data with Amazon S3

Go to Lab

4700 Reviews

Juanjo García

Juanjo G. · Reviewed 30 minutes ago

sita chava

sita c. · Reviewed about 2 hours ago

Yongming Luo

Yongming L. · Reviewed about 5 hours ago

Matthew Ciccariello

Matthew C. · Reviewed about 5 hours ago

Morwenna Cooper

A few of the instructions weren't quite correct. Wrong names. Some of the instructions didn't work e.g. you can't use the names you're told to and "US Standard" doesn't exist. For a complete novice it was tricky

Morwenna C. · Reviewed about 6 hours ago

Gerardo Ortiz

Some instructions are outdated

Gerardo O. · Reviewed about 8 hours ago

Shakeel shaik

Shakeel s. · Reviewed about 22 hours ago

Rayjan Wilson

Rayjan W. · Reviewed 1 day ago

Jonatan Ribeiro dos Santos

Jonatan R. · Reviewed 2 days ago

Maria Tabachnikova

Maria T. · Reviewed 3 days ago

David Hunter

David H. · Reviewed 3 days ago

Sameer Goel

Sameer G. · Reviewed 4 days ago

Bradley Weight

Bradley W. · Reviewed 4 days ago

Junchuan Yang

Junchuan Y. · Reviewed 4 days ago

David Franz

David F. · Reviewed 4 days ago

Phil Statham

issues with creating bucket as name already existed

Phil S. · Reviewed 4 days ago

Stuart Ryan

Stuart R. · Reviewed 4 days ago

Ivan O'Mahony

Ivan O. · Reviewed 4 days ago

Mike Williamson

This lab felt a bit more hands on than the earlier ones in this quest (I guess seeing the actual configs helped).

Mike W. · Reviewed 5 days ago

Arun Aravindakshan

Arun A. · Reviewed 5 days ago

Tahir Altaf

Tahir A. · Reviewed 5 days ago

Scott Popa

Scott P. · Reviewed 5 days ago

Simon Bolder

need to update the labs. The instructions refer to the old console yet when you open the console from the labs it defaults to the new console.

Simon B. · Reviewed 5 days ago

Shannon Hatton

satisfied, liked it required some troubleshooting to modify region code to resolve network error in loading index.html

Shannon H. · Reviewed 6 days ago

Shijaz Abdulla Abdulkareem

Shijaz Abdulla A. · Reviewed 6 days ago