menu

SharePoint Server on AWS (part 1): Getting Started

Go to Lab

188 Reviews

E171c41939243ab094fba54122027edb

Liz K. · Reviewed 9 days ago

01f7e9e7b2bef2203da98ff81741ad6b

good

Scott L. · Reviewed 14 days ago

2ef9f2ceccc0f73144d5d77008d4beda

Too long, no way to complete within 2 hrs

mahesh m. · Reviewed 24 days ago

B38a40f00d68ce83c5b85c337bd64a4a

Troy C. · Reviewed 2 months ago

B9e08cfab03dfa0dc289d014ffcaac6d

I learned how to deploy a Sharepoint Server on AWS

Mikhail H. · Reviewed 2 months ago

70ee90f8e1af23ef4a682cae16c4a717

Rayjan W. · Reviewed 2 months ago

70ee90f8e1af23ef4a682cae16c4a717

Rayjan W. · Reviewed 2 months ago

477b05a43674b3cdcdbe8514a3bc823e

Jose N. · Reviewed 3 months ago

Abbe10f5e9c5935bec8278bdf58c2d3b

Stevan S. · Reviewed 4 months ago

E46543d233cf208a882883c716e084ca

very good

cetre c. · Reviewed 5 months ago

5312c979628327aafc000793cacd6c0f

Kamalesh C. · Reviewed 5 months ago

42f9e13a29c07a5fb21b95064215eb9a

Unable to connect to either of the server instances. PEM decryption error. The correct PEM was used according to the server instances - QwikLABS-L210-1040949. Error: Error decrypting your password Private key must begin with "-----BEGIN RSA PRIVATE KEY-----" and end with "-----END RSA PRIVATE KEY-----" Tried copy and pasting the text from the PEM. Same result. Unable to continue with the lab as I could not connect to the instances.

John M. · Reviewed 6 months ago

F6ad8f51957c6c2b7c8b9ae41cb0dd01

James B. · Reviewed 6 months ago

E3a77ef25846ef0283f1bb7f553137b3

Andre L. · Reviewed 7 months ago

3d2108058e91555dd1db84e986705209

凯 徐. · Reviewed 7 months ago

756e3d6578451761a7a2908db103e802

Ogane K. · Reviewed 7 months ago

7416f1033d4c2a9bb9c85a659b2e2631

彪 赵. · Reviewed 7 months ago

Bf7bf7b7ceb5a60bb2e65429aebe380e

Brandon G. · Reviewed 7 months ago

55d77eaa2cfc37f007f049780a362357

great

michael b. · Reviewed 7 months ago

2b3bb7ee70c19fc7775b826c1994b92e

Good lab!

Ilya E. · Reviewed 8 months ago

C78dd3ecc302eddcae794c8aca788ba8

Daniel H. · Reviewed 8 months ago

67e7ede7bc3faf5b7ba3728867050fb6

Romain E. · Reviewed 8 months ago

52649a8504c8a8e61d4f59d0414453f7

Things went really bad at step 65. It says to download a .ps1 script from the qwiklabs files, but there was not a file like this to download. There was an installation script to open, which opened as three PowerShell commands in a browser window. i copied those and pasted into PowerShell. The instance then went down (probably a reboot from the last command), but then I was never able to reconnect to the DC server, and the EC2 interface said there was an error and I cannot even see either instance. This might be because I took a long break in the middle of the lab?

Tom H. · Reviewed 8 months ago

865b5487b9ed556b154a1736ce6bc2d1

Good lab but the resolution on the RDP sessions make it REALLY had to see.

Garrett C. · Reviewed 8 months ago