menu

SharePoint Server on AWS (part 1): Getting Started

Go to Lab

185 Reviews

troy.couch@entisys360.com

Troy C. · Reviewed 9 days ago

hatheym@amazon.com

I learned how to deploy a Sharepoint Server on AWS

Mikhail H. · Reviewed 15 days ago

rayjwil@amazon.com

Rayjan W. · Reviewed 19 days ago

rayjwil@amazon.com

Rayjan W. · Reviewed 19 days ago

nunesjos@amazon.de

Jose N. · Reviewed about 1 month ago

stevan.stefanovic@planetsg.com

Stevan S. · Reviewed 3 months ago

concetre@yopmail.com

very good

cetre c. · Reviewed 3 months ago

kkcnitj@yahoo.co.in

Kamalesh C. · Reviewed 3 months ago

john.meredith@sothebys.com

Unable to connect to either of the server instances. PEM decryption error. The correct PEM was used according to the server instances - QwikLABS-L210-1040949. Error: Error decrypting your password Private key must begin with "-----BEGIN RSA PRIVATE KEY-----" and end with "-----END RSA PRIVATE KEY-----" Tried copy and pasting the text from the PEM. Same result. Unable to continue with the lab as I could not connect to the instances.

John M. · Reviewed 4 months ago

jamesbeswick@gmail.com

James B. · Reviewed 4 months ago

alabuschagne@iqbusiness.net

Andre L. · Reviewed 5 months ago

xukai@patsnap.com

凯 徐. · Reviewed 5 months ago

oganek@amazon.com

Ogane K. · Reviewed 5 months ago

zhaobiao@patsnap.com

彪 赵. · Reviewed 5 months ago

brandon@pasii.com

Brandon G. · Reviewed 5 months ago

michael.brown@cox.net

great

michael b. · Reviewed 6 months ago

ilyep@amazon.com

Good lab!

Ilya E. · Reviewed 6 months ago

huesch@amazon.com

Daniel H. · Reviewed 6 months ago

romain.ecarnot@gmail.com

Romain E. · Reviewed 6 months ago

tomhubba@amazon.com

Things went really bad at step 65. It says to download a .ps1 script from the qwiklabs files, but there was not a file like this to download. There was an installation script to open, which opened as three PowerShell commands in a browser window. i copied those and pasted into PowerShell. The instance then went down (probably a reboot from the last command), but then I was never able to reconnect to the DC server, and the EC2 interface said there was an error and I cannot even see either instance. This might be because I took a long break in the middle of the lab?

Tom H. · Reviewed 6 months ago

cutlerwater2@live.com

Good lab but the resolution on the RDP sessions make it REALLY had to see.

Garrett C. · Reviewed 6 months ago

itchoubenko@outlook.com

Ivan T. · Reviewed 6 months ago

judahb@amazon.com

Judah B. · Reviewed 7 months ago

ernst.muellner@atos.net

Ernst M. · Reviewed 7 months ago