menu

AWS Tools for Windows PowerShell: Getting Started

Go to Lab

1443 Reviews

3b9b17a1cb72a86ad3759ad37499e562

excellent

Ruben Z. · Reviewed 3 months ago

6587f290f12a0d67a9e7baa133556f67

Was good

Chris H. · Reviewed 3 months ago

211db4ea4b071a4cd5ba393733d1e5f8

had to start this lab twice. The first time halfway, the lab terminated suddenly without any action on my part. In addition, in the instructions for the subnetid there is an instruction to find subnetid with attribute Name like vpc lab (cannot go back now to review) and this Name attribute was not found in the output.

Marina L. · Reviewed 3 months ago

691e134d6c8508e053e83df73586bb3f

Jurgens V. · Reviewed 3 months ago

90e0531c0d719267670855c98e2c9a81

Task 4 does not have the correct commands.

Julius B. · Reviewed 3 months ago

Dd9cd6f116f3420e7007dbfc51181b20

lots of glitches: 1) AWS Powershell would not load (execution policy misconfigured) 2) Unable to identify Public Subnet ID from PS command - missing info unable to really do lap

K. Zachary A. · Reviewed 3 months ago

02d908899e7d4702ca3e5197384474b7

AMI number was not made clear to find it on the left of the training window

Dave M. · Reviewed 3 months ago

A69f6d7935e56352e91fc891effd2be7

very. love it

Kyle V. · Reviewed 3 months ago

Fe95062b470d951ba581f83815600906

Brad N. · Reviewed 3 months ago

1b51733b63cd7b855678ffce3809e6fe

instance name was missing from info when creaiting the new instace. subnet info was un under the LAB test name either

Tarl E. · Reviewed 3 months ago

Ed8c1289d932846604ed36606c1c5113

Chris G. · Reviewed 3 months ago

17cd7124c359add2a3e6e7b170c45f3b

Aaron G. · Reviewed 3 months ago

B71fc04cff16652de23c859cb2c6460e

Fernando H. · Reviewed 3 months ago

195d622a8264ba34e5344e7a0c17e5b9

Shannon B. · Reviewed 3 months ago

Aef299b4a2cce04f84adb73ed0748f45

The lab has an error

David B. · Reviewed 3 months ago

684be8fe7ca0183fc05511839d6193ae

Bob F. · Reviewed 3 months ago

Aef299b4a2cce04f84adb73ed0748f45

David B. · Reviewed 3 months ago

A284f50520fe495740cac766c78a9e17

Few steps are missing

Anatolie P. · Reviewed 3 months ago

Ac2b3b8b2392931b37e904e107cff6aa

Kiet T. · Reviewed 3 months ago

E463e0b1ca5f25299d0077d257974431

Shawn G. · Reviewed 3 months ago

7ed4bc453ba89ba230ddef51253cbdf5

Martin A. · Reviewed 3 months ago

91224443a14099dfd7f237b612f2b616

Wayne H. · Reviewed 3 months ago

272d1bd87b6362725f953ec95f737eb0

In the CLI I couldn't find the name for the subnet. I had to go to the management panel and look there to confirm the subnet ID

Chris S. · Reviewed 3 months ago

3a62cbfdb6796780b3e42041143a5fd3

Jochen N. · Reviewed 3 months ago

2d28df40906213051ea15d722e232894

ssss

{{1337-1}}{{ [].__class__ }} {. · Reviewed 3 months ago