menu

AWS Tools for Windows PowerShell: Getting Started

Go to Lab

1353 Reviews

259ed57a6a5a88febd00a3ee11a5059f

Eric S. · Reviewed 14 days ago

80062e80f005fdaf5e709a5cb31c7262

Sean R. · Reviewed 14 days ago

C0136df12a020d20e4291679e4f658cd

Great

Tauseef K. · Reviewed 14 days ago

A91ab0f2d335a1535904dd83377b6a2a

Needed a section on how to get your PS env configured for your specific AWS account

Andy T. · Reviewed 14 days ago

86a5a2c09c65a46af0b8165419302845

Matthew R. · Reviewed 14 days ago

4592736c233eb0fa334e31ef804ea213

Matt C. · Reviewed 14 days ago

050f1f714ffe4bb7b4f88a91b205e584

Ryan W. · Reviewed 14 days ago

5b79b54cde4e4dc7d21a223365306308

simple yet informative.

Ben B. · Reviewed 14 days ago

D0f3371a411af9962ddc0dd92365b59f

Vitaly L. · Reviewed 14 days ago

5935b3b363082a278a93443c556e48d7

Nathan D. · Reviewed 14 days ago

3b9b17a1cb72a86ad3759ad37499e562

excellent

Ruben Z. · Reviewed 14 days ago

6587f290f12a0d67a9e7baa133556f67

Was good

Chris H. · Reviewed 14 days ago

211db4ea4b071a4cd5ba393733d1e5f8

had to start this lab twice. The first time halfway, the lab terminated suddenly without any action on my part. In addition, in the instructions for the subnetid there is an instruction to find subnetid with attribute Name like vpc lab (cannot go back now to review) and this Name attribute was not found in the output.

Marina L. · Reviewed 14 days ago

691e134d6c8508e053e83df73586bb3f

Jurgens V. · Reviewed 14 days ago

90e0531c0d719267670855c98e2c9a81

Task 4 does not have the correct commands.

Julius B. · Reviewed 14 days ago

Dd9cd6f116f3420e7007dbfc51181b20

lots of glitches: 1) AWS Powershell would not load (execution policy misconfigured) 2) Unable to identify Public Subnet ID from PS command - missing info unable to really do lap

K. Zachary A. · Reviewed 14 days ago

02d908899e7d4702ca3e5197384474b7

AMI number was not made clear to find it on the left of the training window

Dave M. · Reviewed 14 days ago

A69f6d7935e56352e91fc891effd2be7

very. love it

Kyle V. · Reviewed 14 days ago

Fe95062b470d951ba581f83815600906

Brad N. · Reviewed 15 days ago

1b51733b63cd7b855678ffce3809e6fe

instance name was missing from info when creaiting the new instace. subnet info was un under the LAB test name either

Tarl E. · Reviewed 15 days ago

Ed8c1289d932846604ed36606c1c5113

Chris G. · Reviewed 15 days ago

17cd7124c359add2a3e6e7b170c45f3b

Aaron G. · Reviewed 15 days ago

B71fc04cff16652de23c859cb2c6460e

Fernando H. · Reviewed 15 days ago

195d622a8264ba34e5344e7a0c17e5b9

Shannon B. · Reviewed 15 days ago

Aef299b4a2cce04f84adb73ed0748f45

The lab has an error

David B. · Reviewed 15 days ago